HTTPS Workaround

This plugin will avoid google chrome insecure site warning in login and register pages for http sites (will be implemented with chrome 56).

This plugin will work only for google chrome browser, the others browsers will behave as usual.

This plugin is a temporally solution if you can’t buy a SSL certificate at the moment.